RapidBlog Installation
1. Double-click on the RapidBlog.rwplugin icon.
2. Quit RapidWeaver..
3. Open
RapidWeaver.

Note: If you are upgrading from a previous version of RapidBlog, then you MUST uninstall the old version before installing the new one.


Uninstalling
1. In the Finder open the folder Home > Library > Application Support > RapidWeaver.
2. Find the
RapidBlog.rwplugin and move it to the trash.

Hint: Since you are running 10.4.0 (or later) (Tiger), you can use Spotlight to search for RapidBlog.rwplugin.


Requirements
Mac OS X 10.4.8 (or later)
RapidWeaver 3.51 (or later)
A web host with PHP support

For more information go to http://www.loghound.com