RapidBlog Installation
1. Double-click on the RapidBlog.rwplugin icon.
2. Quit RapidWeaver
3. Open

Note: If you are upgrading from a previous version of RapidBlog, then you MUST uninstall the old version before installing the new one.

1. In the Finder open the folder Home > Library > Application Support > RapidWeaver.
2. Find the
RapidBlog.rwplugin and move it to the trash.

Hint: Since you are running 10.4.0 (or later) (Tiger), you can use Spotlight to search for RapidBlog.rwplugin.

Mac OS X 10.6 (or later)
RapidWeaver 3.51 (or later)
A web host with PHP 4.4 (or greater) or PHP 5 support
A account (free) with

Please note that .mac does not support PHP

For more information go to http://www.loghound.com