Lockdown 1.68

1.68u, May 11, 2007

  • New Option: you can now select how to encrypt passwords, "MD5" or "CRYPT". This option because some (a very small number) of webservers don't recognize "MD5" style passwords. If you can't get Lockdown to recognize passwords changing to "CRYPT" might fix it for you. If Lockdown is working OK for you there is no particular reason to upgrade.